mirror of
https://review.coreboot.org/flashrom.git
synced 2025-04-26 22:52:34 +02:00

Even if both packages are provided by stdenv, add the packages gnumake and GCC to buildInputs so that the list of (build-) dependencies is complete. Signed-off-by: Felix Singer <felixsinger@posteo.net> Change-Id: I683eb0459404738a501a57d4301a90a6e3b46f93 Reviewed-on: https://review.coreboot.org/c/flashrom/+/67087 Tested-by: build bot (Jenkins) <no-reply@coreboot.org> Reviewed-by: Angel Pons <th3fanbus@gmail.com> Reviewed-by: Thomas Heijligen <src@posteo.de>
19 lines
192 B
Nix
19 lines
192 B
Nix
with import <nixpkgs> {};
|
|
|
|
stdenv.mkDerivation {
|
|
name = "flashrom";
|
|
|
|
buildInputs = [
|
|
cmocka
|
|
gcc
|
|
gnumake
|
|
libftdi1
|
|
libjaylink
|
|
libusb1
|
|
meson
|
|
ninja
|
|
pciutils
|
|
pkg-config
|
|
];
|
|
}
|